Direkt zum Inhalt

Telefonnummer +43(0)5224 - 93640

Rettlsteinerweg 76, A-6112-Wattens

Unsere Öffnungszeiten

Mo - Fr: 9 - 17 Uhr, Sa, So: GESCHLOSSEN
Systemvoraussetzungen für Drupal 8

Systemvoraussetzungen für Drupal 8

Festplattenkapazität

Die Gesamtgröße Ihres benötigten Speicherplatzes ist kein fester Betrag, da die Größe von Ihrer Seite abhängt. Die Basisdateien für die Kernsoftware belegen auf dem Webserver ca. 100 MB. Sie benötigen mehr Speicherplatz, wenn Sie zusätzliche Module oder Designs installieren, und Sie benötigen außerdem Speicherplatz für Medien, Backups und andere Dateien, die von Ihrer Seite generiert werden, auch die Datenbank braucht ebenfalls Speicherplatz.

 

Webserver

Apache (empfohlen)

Apache ist der am häufigsten verwendete Webserver. Die Kernsoftware funktioniert auf Apache 2.x, das auf UNIX / Linux, OS X oder Windows gehostet wird und das Apache mod_rewrite-Modul installiert und aktiviert hat. Die Apache VirtualHost-Konfiguration muss AllowOverride All enthalten, damit die .htaccess-Datei verwendet werden kann.

Nginx

Nginx ist ein häufig verwendeter Webserver, der sich auf hohe Parallelität, Leistung und geringe Speicherauslastung konzentriert. Die Kernsoftware funktioniert mit Nginx 1.1 oder höher, gehostet unter UNIX / Linux, OS X oder Windows. Das ngx_http_rewrite_module muss installiert und aktiviert sein.

 

Verwenden Sie eine der folgenden Datenbanken:

  • MySQL - 5.5.3 (MariaDB 5.5.20, Percona 5.5.8) oder höher mit einer InnoDB-kompatiblen
  • PostgreSQL - 9.1.2 oder höher
  • SQLite - 3.4.2 oder höher

 

Infos zur PHP Version siehe hier.

 

Browseranforderungen

Webseiten, die nur mit Drupal Core erstellt wurden (d. H. Ohne zusätzliche, beigesteuerte Module), sind mit allen modernen Browsern kompatibel und voll funktionsfähig, die CSS und JavaScript (mit geringfügigen Abweichungen im Aussehen) unterstützen.

Hier ist eine unvollständige Liste von Browsern, von denen bekannt ist, dass sie gut mit Drupal 8 Core funktionieren und alle ihre Funktionen unterstützen:

  • Internet Explorer 11 (Unterstützung für IE9 und 10 beendet)
  • Microsoft Edge
  • Firefox 5.x und höher
  • Opera 12 und später
  • Safari 5.x und später
  • Google Chrome
Tags
Drupal 8
CMS-System
Systemvoraussetzungen

Benötigen Sie Hilfe?

Kontaktieren Sie uns unverbindlich und wir Beraten Sie gerne.

  +43 5224 - 936 40
  officeatdan-development [dot] at